Arpege
Music

 French  Europe (English)   Italy   Spain   US/Canada
HomeFeaturesDownloadNewsletterManualsEducationOrderServicesPublishBlog
Online registrationFree updatesHistoryFAQUser forumSeminarsTechnical supportVote

Pizzicato Music Software Users Forum

09/03/2011 18:42 - Only the first note plays

Today when I opened one of my previously recorded scores which i had edited and printed another day, I could see the score. When I clicked play, only the first note played. The triangle above the staff which normally moves, does not move. All seems stuck. Please help. Thank you

To answer the message, fill in the following form and then click on the "Post the answer" button.

Your e-mail address (*) :
Your licence number (*) :

(*) : These data are not published. If you fill in your license number as well as your corresponding e-mail address in our files, your message will be published immediately. Anonymous messages will be published after moderation. Do not write your e-mail address and license number inside the body of the answer!!!

Body of your answer: Courtesy is applicable...

Surname and/or Name and/or Country: (ex : "Arthur P. - Belgium")


   
   
              
 

Pizzicato Professional

Pizzicato Notation

Pizzicato Composition Pro

Pizzicato Beginner

Pizzicato Keyboard

Pizzicato Choir

Pizzicato Guitar

Pizzicato Soloist

Pizzicato Drums and Percussion

Pizzicato Composition Light


Pizzicato Light

Top of page
© Copyright 2000-2017 - Arpege sprl
All rights reserved for all countries
Pizzicato is a trademark owned by Arpege sprl